Güvenlik açıkları (CVE)
NVD (National Vulnerability Database) verisiyle CVE kayıtlarını arayın. Aktif olarak istismar edilen açıklar için CISA KEV kataloğunu inceleyin.
Yerel veritabanında 33.921 CVE, 0 KEV kaydı · son NVD senkronu 08.11.2026 23:25. Belirli bir CVE kimliği yerelde yoksa NVD'den anlık getirilir.
| CVE | Açıklama | CVSS | Yayın |
|---|---|---|---|
| CVE-2026-66485 | GNU cpio is vulnerable to an uncontrolled memory allocation in the make_path function at src/makepath.c. The function uses alloca to allocate stack memory based on the length of argpath, which is derived from an archive-controlled pathname during extraction. A | 4.6 | 10.08.2026 |
| CVE-2026-66486 | GNU cpio is vulnerable to improper encoding or escaping of output in its archive member listing functionality. When listing archive members via cpio -it, member names are printed directly to output without quoting or escaping. An attacker can craft a cpio arch | 4.6 | 10.08.2026 |
| CVE-2026-32227 | SQL Injection vulnerability vulnerability in Apache Ranger. This issue affects . Users are recommended to upgrade to version 2.9.0, which fixes the issue. | 9.8 | 10.08.2026 |
| CVE-2026-40920 | Privilege Escalation via URL Parameter is reported in Apache Ranger versions <= 2.8.0. Users are recommended to upgrade to version 2.9.0, which fixes this issue. | 9.8 | 10.08.2026 |
| CVE-2026-42537 | Remote Code Execution via JDBC URL Injection in Apache Ranger <= 2.8.0 Users are recommended to upgrade to version 2.9.0, which fixes this issue. | 9.8 | 10.08.2026 |
| CVE-2026-44416 | Remote Code Execution via Arbitrary Class Instantiation in plugin-schema-registry component in Apache Ranger <= 2.8.0. Users are recommended to upgrade to version 2.9.0, which fixes this issue. | 9.8 | 10.08.2026 |
| CVE-2026-55799 | Remote Code Execution Vulnerability in GraalScriptEngineCreator in Apache Ranger <= 2.8.0 Users are recommended to upgrade to version 2.9.0, which fixes this issue. | 9.8 | 10.08.2026 |
| CVE-2026-55814 | Missing Authentication in Apache Ranger Download APIs on versions <= 2.8.0. Users are recommended to upgrade to version 2.9.0, which fixes this issue. | 7.5 | 10.08.2026 |
| CVE-2026-59087 | A flaw was found in the GIMP image manipulation program, specifically within its Seattle Filmworks file loader. A remote attacker could exploit this vulnerability by tricking a user into opening a specially crafted Seattle Filmworks file. This could lead to a | 7.8 | 10.08.2026 |
| CVE-2026-28672 | Improper Neutralization of Special Elements used in a Command ('Command Injection') vulnerability in Apache Ranger. This issue affects Apache Ranger: from 0.6 through 2.8. | 9.8 | 10.08.2026 |
| CVE-2026-66915 | Joomla Extension - fabrikar.com - Remote code execution in Fabrik < 4.7.2 - An unauthenticated attacker could execute arbitrary code by using the ajax_calc feature of the calc plugin. | 10.0 | 10.08.2026 |
| CVE-2026-19404 | A flaw was found in 389 Directory Server. The CleanAllRUV and Abort CleanAllRUV replication-maintenance extended operations perform no authorization check, allowing an unauthenticated remote attacker to invoke them when nsslapd-allow-anonymous-access is enable | 6.5 | 10.08.2026 |
| CVE-2026-44630 | Improper validation of length fields in the Apache IoTDB RPC service may allow a remote unauthenticated attacker to cause a denial of service. By sending a crafted malformed Thrift frame, an attacker can cause IoTDB to allocate an excessive amount of memory an | 7.5 | 10.08.2026 |
| CVE-2026-21083 | Improper input validation in Smart Switch prior to version 3.7.72.6 allows adjacent attackers to access sensitive data. | 6.8 | 10.08.2026 |
| CVE-2026-21084 | Improper access control in SmartThings prior to version 1.8.47.24 allows local attackers to access sensitive information. | 6.9 | 10.08.2026 |
| CVE-2026-21075 | Improper authorization in handler for custom URL scheme in My Galaxy prior to version 6.3 allows remote attackers to access sensitive information. | 5.3 | 10.08.2026 |
| CVE-2026-21076 | Incorrect authorization in Samsung Health prior to version 7.0.0 allows local attackers to access sensitive information. | 6.9 | 10.08.2026 |
| CVE-2026-21077 | Incorrect authorization in Samsung Health prior to version 7.0.0 allows local attackers to access sensitive information. | 6.9 | 10.08.2026 |
| CVE-2026-21078 | Insufficient verification of data authenticity in Smart Switch trouble scanning mode prior to version 3.7.72.6 allows adjacent attackers to spoof device identity. | 4.7 | 10.08.2026 |
| CVE-2026-21079 | Missing encryption of sensitive data in Smart Switch prior to version 3.7.72.6 allows adjacent attackers to intercept transmitted data. | 7.0 | 10.08.2026 |
| CVE-2026-21080 | Cleartext storage of sensitive information in Smart Switch prior to version 3.7.72.6 allows adjacent attackers to access sensitive data. | 6.9 | 10.08.2026 |
| CVE-2026-21081 | Improper export of android application components in SamsungPassAutofill prior to version 5.2.10.x allows local attackers to access sensitive information. User interaction is required for triggering this vulnerability. | 5.1 | 10.08.2026 |
| CVE-2026-21082 | Relative path traversal in Samsung Health prior to version 7.0.0 allows local attackers to access sensitive information. | 6.9 | 10.08.2026 |
| CVE-2026-21068 | Stack-based buffer overflow in libril_sem.so prior to SMR Aug-2026 Release 1 allows privileged local attackers to execute arbitrary code. | 8.4 | 10.08.2026 |
| CVE-2026-21069 | Incorrect conversion between numeric types in VC1 codec in libsavsvc.so prior to SMR Aug-2026 Release 1 allows local attackers to write out-of-bounds memory. | 5.1 | 10.08.2026 |
Kaynak: NIST NVD CVE API 2.0. CVE açıklamaları kaynağındaki İngilizce metinle gösterilir. Bu ürün NVD API'sini kullanır ancak NVD tarafından onaylanmamış veya sertifikalandırılmamıştır.